素人がプログラミングを勉強していたブログ

プログラミング、セキュリティ、英語、Webなどのブログ since 2008

連絡先: すかいぷ:javascripter_  か javascripter あっと tsukkun.net skypeのほうがいいです

FirebugでもJavaScript1.7のletとか、JavaScript1.8とか使いたいんだけど

どうすればいいんでしょう。

version(170);

とかやってもそんなもの無いと怒られるんです。

ページが見つかりません | Mozilla Developer Networkによると、
HTMLで使うには

<script type="application/javascript;version=1.8"> ... あなたのコード ... </script>

とすればいいようなのですが、Firebugの場合は・・・?

困った。